Sendwithus connectivity issues

Incident Report for sendwithus

Resolved

This incident has been resolved.
Posted Sep 07, 2023 - 12:59 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 07, 2023 - 12:47 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 07, 2023 - 12:43 PDT

Investigating

Some customers are experiencing intermittent connectivity issues with Sendwithus. The team is investigating.
Posted Sep 07, 2023 - 12:39 PDT
This incident affected: Web Interface and API.