Elevated HTTP 503 errors from the Sendwithus API
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 05, 2018 - 09:44 PDT
Monitoring
The issue has been identified as an issue with an upstream provider. Error rates have dropped considerably and we're continuing to monitor the situation.
Posted about 1 year ago. Sep 05, 2018 - 09:35 PDT
Investigating
We're currently elevated server errors being returned from Sendwithus' API.
Posted about 1 year ago. Sep 05, 2018 - 09:07 PDT
This incident affected: API.