Elevated API Error rates
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted Apr 27, 2023 - 11:40 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2023 - 11:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2023 - 11:20 PDT
Investigating
Some customers may be experiencing elevated error rates on the Sendwithus API. We are investigating.
Posted Apr 27, 2023 - 10:53 PDT
This incident affected: API.