Sendwithus API stability issues
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 13:19 PDT
Monitoring
The issue has been identified as a problem with an upstream service provider. The system quickly recovered and we are monitoring. API error rates have returned to normal.
Posted Oct 15, 2020 - 12:36 PDT
Investigating
Our systems are reporting higher than normal errors on the Sendwithus API. Our team is investigating.
Posted Oct 15, 2020 - 11:57 PDT
This incident affected: API.