Sendwithus Web Portal Issues
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted about 1 year ago. Mar 20, 2018 - 11:27 PDT
Update
Our engineering team is seeing lower connectivity error rates coming from the Sendwithus dashboard. Users should now be able to access the dashboard. Our team is continuing to monitor.
Posted about 1 year ago. Mar 20, 2018 - 09:48 PDT
Update
Some users may still be experiencing connectivity issues for the Sendwithus Dashboard. Our engineering team is working on a solution.
Posted about 1 year ago. Mar 20, 2018 - 08:17 PDT
Monitoring
The dashboard's status has been returned to normal and our engineering team is monitoring.
Posted about 1 year ago. Mar 20, 2018 - 07:29 PDT
Identified
Our engineering team has identified an issue with an upstream provider. We're currently working on a resolution.
Posted about 1 year ago. Mar 20, 2018 - 07:19 PDT
Investigating
The Sendwithus dashboard is currently experiencing intermittent availability issues. Our engineering team is investigating. Emails are still being delivered.
Posted about 1 year ago. Mar 20, 2018 - 06:59 PDT