Campaigns and Connect email delays
Incident Report for sendwithus
Resolved
Our provider has fixed the issue and Campaigns are sending normally.
Posted almost 2 years ago. Oct 13, 2017 - 09:47 PDT
Monitoring
Any emails being sent with Campaigns and Connect Campaigns have been delayed due to an issue with an upstream service provider. New Campaigns can still be created and will send when the issue is resolved.

Transactional email is unaffected.
Posted almost 2 years ago. Oct 13, 2017 - 09:18 PDT