Elevated API Error Rates

Incident Report for Sendwithus

Resolved

This incident has been resolved.
Posted Sep 16, 2026 - 07:22 PDT

Monitoring

The issue was identified and a fix has been implemented. We are monitoring the results.
Posted Sep 16, 2026 - 07:15 PDT

Investigating

Some customers may be experiencing elevated error rates on the Sendwithus API. We are investigating.
Posted Sep 16, 2026 - 06:38 PDT
This incident affected: API.