Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 17, 2026 - 19:00 PST
Scheduled
We will be undergoing scheduled maintenance during this time. During the maintenance window, customers may experience elevated API and dashboard error rates. Webhooks and customer email logs may be temporarily delayed. Any requests that result in errors can be safely retried.
Posted Feb 02, 2026 - 14:36 PST
This scheduled maintenance affected: Web Interface, API, and Analytics Data.