Email Delivery Delays
Incident Report for sendwithus
Resolved
The issue has been resolved and Campaigns and Connect are operational again.
Posted almost 2 years ago. Oct 31, 2017 - 07:50 PDT
Monitoring
Service from our upstream provider is restoring and campaigns are starting to send again. We're continuing to monitor the situation.
Posted almost 2 years ago. Oct 31, 2017 - 07:13 PDT
Update
Our upstream provider is still currently experiencing some issues. This is causing Sendwithus Campaigns emails to be delayed. We’re continually working towards a solution.
Posted almost 2 years ago. Oct 31, 2017 - 03:55 PDT
Identified
Our engineering team has identified the issue with an upstream provider. We’re continuing to work on a fix to resolve the issue.
Posted almost 2 years ago. Oct 31, 2017 - 00:38 PDT
Investigating
The Sendwithus engineering team has noticed a minor delay in email delivery for a subset of emails — our team is currently investigating.
Posted almost 2 years ago. Oct 31, 2017 - 00:01 PDT