Dashboard Issues
Incident Report for sendwithus
Resolved
The incident has been resolved and the dashboard — specifically log and customer search — is working again for all users.

Emails sent during this period were sent, but there may have been some minor data loss. Please reach out to our support team if you have any questions.
Posted 5 months ago. May 06, 2019 - 11:06 PDT
Monitoring
We have released a fix for this issue and currently monitoring the results. The dashboard should be coming back online for all users.
Posted 5 months ago. May 06, 2019 - 10:40 PDT
Investigating
We are currently experiencing issues with logs and log search. The Sendwithus engineering team is investigating.
Posted 5 months ago. May 06, 2019 - 10:27 PDT
This incident affected: Web Interface.