Sendwithus API Instability
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 04, 2018 - 14:28 PST
Monitoring
The Sendwithus engineering team is monitoring the API as error rates decrease and email is sending.
Posted over 1 year ago. Jan 04, 2018 - 11:59 PST
Update
The Sendwithus API is still experiencing issues and we are working with our service provider to resolve the problem.
Sendwithus Campaigns and the web interface are available and can send emails.
Posted over 1 year ago. Jan 04, 2018 - 11:26 PST
Identified
The Sendwithus API is experiencing higher than normal error rates due to an upstream service provider: https://status.heroku.com/
We are working on mitigating the issue.
Posted over 1 year ago. Jan 04, 2018 - 10:58 PST