Increased API Errors
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted 12 months ago. May 31, 2018 - 19:26 PDT
Monitoring
The issue has been resolved and the API is returning to normal. We are continuing to monitor the results.
Posted 12 months ago. May 31, 2018 - 15:59 PDT
Identified
The issue has been identified as being the result of a failure with an upstream provider. We're working with them to resolve the issue. Drip campaigns, the customer API, and legacy segmentation are affected.
Posted 12 months ago. May 31, 2018 - 15:18 PDT
Investigating
Sendwithus engineers have been alerted to an increased number of API errors and are investigating.
Posted 12 months ago. May 31, 2018 - 15:05 PDT
This incident affected: API.