Elevated error rates
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 10:55 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2023 - 10:35 PDT
Investigating
Some customers are experiencing higher than normal error rates in the dashboard and API. The Sendwithus team is investigating.
Posted Aug 02, 2023 - 10:29 PDT
This incident affected: Web Interface and API.