Sendwithus Outage
Incident Report for sendwithus
Resolved
The issue stemmed from an issue with an upstream service provider that we were able to quickly recover from. Any successful API requests during the outage were resent.
Posted 11 months ago. Oct 17, 2018 - 13:11 PDT
Monitoring
The root issue has been resolved and we're monitoring the results and assessing impact.
Posted 11 months ago. Oct 17, 2018 - 11:55 PDT
Identified
We've identified the issue and we're working on bringing Sendwithus back to full capacity.
Posted 11 months ago. Oct 17, 2018 - 11:50 PDT
Update
We are continuing to investigate this issue.
Posted 11 months ago. Oct 17, 2018 - 11:37 PDT
Investigating
We are investigating elevated errors on Sendwithus. The Sendwithus web portal is currently unavailable.
Posted 11 months ago. Oct 17, 2018 - 11:36 PDT
This incident affected: Web Interface, API, and Email Delivery.