Elevated API Errors
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 15, 2018 - 15:11 PST
Monitoring
API error rates have returned to normal and the dashboard is loading. Our team is standing by and monitoring.
Posted over 1 year ago. Jan 15, 2018 - 14:11 PST
Identified
The issue has been identified as part of an issue with an upstream service. The Sendwithus engineering team is working to get this resolved.
Posted over 1 year ago. Jan 15, 2018 - 14:02 PST
Update
We are also experiencing issues serving the dashboard. Our engineering team is still investigating.
Posted over 1 year ago. Jan 15, 2018 - 13:54 PST
Investigating
We're experiencing an elevated level of API errors and our engineers are currently looking into the issue.
Posted over 1 year ago. Jan 15, 2018 - 13:44 PST