SendGrid Issues
Incident Report for sendwithus
Resolved
SendGrid has resolved the issue and our engineers have confirmed the results.
Posted 8 months ago. Feb 02, 2019 - 10:52 PST
Update
SendGrid's status page has been updated and can be followed along with here: http://status.sendgrid.com/incidents/v80113h5txql
Posted 8 months ago. Feb 02, 2019 - 09:24 PST
Investigating
SendGrid is experiencing delivery issues for a fraction of users and some emails may not be going through. We are working with them to resolve the issue.

You are unaffected unless you use SendGrid.
Posted 8 months ago. Feb 02, 2019 - 08:43 PST
This incident affected: Email Service Providers (SendGrid API v2, SendGrid API v3).