Sendwithus dashboard issues
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 26, 2018 - 16:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Nov 26, 2018 - 14:11 PST
Identified
The issue has been pinpointed to a back end service and a fix is being implemented to resolve the issue.
Posted 10 months ago. Nov 26, 2018 - 13:32 PST
Investigating
We are currently investigating issues with the logs page in the Sendwithus dashboard.
Posted 10 months ago. Nov 26, 2018 - 13:24 PST
This incident affected: Web Interface.