API Availability Issues
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted Oct 25, 2021 - 04:33 PDT
Update
Thank you for your patience. The API has successfully been restored and our team is continually monitoring the situation.
Posted Oct 25, 2021 - 03:53 PDT
Monitoring
Our engineering team have deployed a change which required DNS updates. Some DNS values may be cached. If you are still experiencing 503 response codes, we recommend flushing your DNS cache to receive the updated values.
Posted Oct 25, 2021 - 02:50 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 25, 2021 - 02:18 PDT
Investigating
We have received reports of the Sendwithus API returning a high volume of timeouts. Our engineering team is currently investigating.
Posted Oct 25, 2021 - 01:59 PDT
This incident affected: API.