SendGrid Delivery Issues
Incident Report for sendwithus
Resolved
No errors from SendGrid's API have been detected in the last 30 minutes and any failed emails have been resent.
Posted Apr 17, 2017 - 13:16 PDT
Update
SendGrid has updated their status page: http://status.sendgrid.com/incidents/z710cwbs6z8v
We'll resend any failed emails once the issue has been resolved.
Posted Apr 17, 2017 - 12:54 PDT
Monitoring
Our engineers are seeing elevated error rates while connecting to some customer's SendGrid accounts. Once SendGrid has resolved the issue our engineers will resend any failed emails.
Posted Apr 17, 2017 - 12:38 PDT