Some emails failing to render and send correctly
Incident Report for sendwithus
Resolved
The underlying problem has been resolved and all failed emails have been resent.
Posted Nov 07, 2022 - 13:40 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2022 - 12:43 PST
Identified
Some customers emails are failing to send correctly due to a rendering change. We've identified the problem and are working on a fix. We will resend any failures once the solution is live.
Posted Nov 07, 2022 - 12:33 PST
This incident affected: Email Delivery.