API availibility issues
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted May 04, 2023 - 16:17 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 04, 2023 - 15:43 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 04, 2023 - 15:17 PDT
Investigating
Some customers are running into issues connecting to the Sendwithus API and dashboard. Our engineers are currently looking into the issue.
Posted May 04, 2023 - 14:45 PDT
This incident affected: Web Interface and API.