Increased latency on the Sendwithus Logs Page
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 13, 2018 - 11:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 13, 2018 - 09:14 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 8 months ago. Nov 13, 2018 - 09:06 PST
Investigating
We are currently investigating issues with the Sendwithus logs page not loading. Email sending is unaffected.
Posted 8 months ago. Nov 13, 2018 - 08:36 PST
This incident affected: Web Interface.