Elevated Dashboard Latency and Email Delivery Delays
Incident Report for sendwithus
Resolved
Analytics and webhooks have returned to normal. We apologize for the inconvenience.
Posted over 1 year ago. Jan 26, 2018 - 07:58 PST
Update
Email is still sending normally. Analytics and webhooks will continue to be delayed for up to the next 12 hours.
Posted over 1 year ago. Jan 25, 2018 - 21:11 PST
Update
Email delivery and API latency has returned to normal. Email analytics and webhooks are still delayed for the next several hours. We will update when we have clear estimate.
Posted over 1 year ago. Jan 25, 2018 - 18:25 PST
Monitoring
A solution has been put in place and email delivery and API latency is returning to normal and we're continuing to monitor. There will be some delays in analytics and webhooks for the next several hours.
Posted over 1 year ago. Jan 25, 2018 - 18:02 PST
Identified
The issue has been identified and we are working on a solution. Email is still delayed but continuing to send.
Posted over 1 year ago. Jan 25, 2018 - 17:21 PST
Investigating
Our engineering team is currently investigating a delay in email delivery. We're working to restore to normal deliver speed.
Posted over 1 year ago. Jan 25, 2018 - 16:59 PST