Intermittient timeouts on the Sendwithus API
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 12:04 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 10:00 PST
Identified
We've identified an issue with an upstream service provider which is causing an increase in API timeouts. We're working with them to resolve the issue.
Posted Jan 13, 2022 - 15:38 PST
This incident affected: API.