Intermittent API and Website availability
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted Mar 17, 2017 - 14:01 PDT
Monitoring
The API app has returned to normal. Sendwithus engineers are monitoring.
Posted Mar 17, 2017 - 12:51 PDT
Investigating
Our internal systems have alerted us to an elevated number of request time outs on the API and Web Portal. The Sendwithus engineering team is investigating. Emails are still sending.
Posted Mar 17, 2017 - 10:29 PDT