Increased Latency on the Send API
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted 9 days ago. Nov 08, 2018 - 23:55 PST
Monitoring
The root issue has been resolved and a solution has been put in place, we're monitoring the results.
Posted 9 days ago. Nov 08, 2018 - 22:50 PST
Identified
Some customers may be experiencing intermittent connection timeouts. We have identified an issue with an upstream provider and are working towards a solution.
Posted 10 days ago. Nov 08, 2018 - 15:04 PST
This incident affected: API.