Sendwithus Dashboard Errors
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted 9 months ago. Aug 30, 2018 - 11:51 PDT
Monitoring
We've deployed a solution and are monitoring. The Sendwithus Web Interface should be working for everyone now.
Posted 9 months ago. Aug 30, 2018 - 11:45 PDT
Identified
We've identified an issue with our platform provider and our engineers are working on a solution.
Posted 9 months ago. Aug 30, 2018 - 11:39 PDT
Investigating
We are currently investigating reports of errors on when using the Sendwithus Web Interface. The API is unaffected.
Posted 9 months ago. Aug 30, 2018 - 11:26 PDT
This incident affected: Web Interface.