Elevated API Errors
Incident Report for sendwithus
Resolved
Service has been restored to both attachment API calls and campaign functionality. The root cause was an outage in the US-EAST AWS S3 service, full details are available here: http://status.aws.amazon.com/
Posted almost 2 years ago. Sep 14, 2017 - 13:03 PDT
Monitoring
Update from our engineering team: the errors are isolated to emails involving attachments, and campaign sending. All other operations are working normally.
Posted almost 2 years ago. Sep 14, 2017 - 12:36 PDT
Investigating
Errors within the S3 service in AWS's US-EAST-1 are causing higher error rates when using our API and loading the Sendwithus dashboard. Our team is monitoring the situation closely.
Posted almost 2 years ago. Sep 14, 2017 - 12:21 PDT