Increased API Errors
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted 14 days ago. Sep 05, 2019 - 11:52 PDT
Monitoring
The root issue has been resolved and a solution has been put in place, we're monitoring the results.
Posted 15 days ago. Sep 05, 2019 - 09:24 PDT
Investigating
There is an abnormal increase of server errors on our email related APIs. Our engineers are investigating. Failed requests are safe to retry.
Posted 15 days ago. Sep 05, 2019 - 08:34 PDT
This incident affected: API.