Slow Log Updates
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted Sep 11, 2017 - 14:01 PDT
Monitoring
The Sendwithus platform team has released a solution. The lag time in events and analytics is returning to normal and we'll be monitoring the situation throughout the day.
Posted Sep 11, 2017 - 05:00 PDT
Identified
The Sendwithus platform team has identified a much higher than normal amount of traffic on our events processing system. Email is still sending, but log events and analytics in the dashboard and delayed. We apologize for any inconvenience and are working on resolving the issue.
Posted Sep 08, 2017 - 11:50 PDT