Campaign and Connect delays
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted 19 days ago. Aug 31, 2019 - 14:23 PDT
Update
System stability has normalized. We're continuing to monitor.
Posted 19 days ago. Aug 31, 2019 - 12:55 PDT
Monitoring
System stability is returning to normal and our engineers are monitoring.
Posted 19 days ago. Aug 31, 2019 - 12:04 PDT
Identified
An issue with an upstream service is impacting Sendwithus Connect and Campaigns. Emails will still be sent, but may be delayed until the issue is resolved. Updates will be posted here.
Posted 20 days ago. Aug 31, 2019 - 09:38 PDT
This incident affected: Campaigns & Connect.