Analytics Delays
Incident Report for sendwithus
Resolved
This incident has been resolved.
Posted Aug 22, 2016 - 19:03 PDT
Monitoring
Some customers may still be experiencing some delays for displaying analytics. Our engineers have put a fix in place and are continuing to monitor. These delays only affect analytics, emails are continuing to send as normal.
Posted Aug 22, 2016 - 13:18 PDT
Identified
Our analytics pipeline is experiencing delays that may affect send, open, and click counts shown in the dashboard. Affected analytics will display as zero, instead of the correct value. Our team has identified the cause and is working on a fix.
Posted Aug 22, 2016 - 09:52 PDT