Intermittent API issues and Segment/Campaign delays
Incident Report for sendwithus
Resolved
The issue has been resolved and systems have returned to normal. For more information visit DYN's status page here: https://www.dynstatus.com/incidents/5r9mppc1kb77
Posted Oct 21, 2016 - 16:23 PDT
Monitoring
Due to a world wide DDoS attack the Sendwithus API and Web UI are still experiencing intermittent DNS issues. More details are available here: https://www.dynstatus.com/incidents/nlr4yrr162t8

We'll send out an update once the issue has been resolved.
Posted Oct 21, 2016 - 13:18 PDT
Identified
Due to a DDoS attack on an upstream provider there may be intermittent issues when attempting to reach our API. Segment sends and campaigns may experience delays as well.
Posted Oct 21, 2016 - 10:11 PDT